BIT-gitlab-2023-5226

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2023-5226.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2023-5226
Aliases
Published
2024-03-06T10:57:05.691Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An issue has been discovered in GitLab affecting all versions before 16.4.3, all versions starting from 16.5 before 16.5.3, all versions starting from 16.6 before 16.6.1. Under certain circumstances, a malicious actor bypass prohibited branch checks using a specially crafted branch name to manipulate repository content in the UI.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
16.4.3
Introduced
16.5.0
Fixed
16.5.3
Type
SEMVER
Events
Introduced
16.6.0
Last affected
16.6.0