BIT-gitlab-2023-6371

Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2023-6371.json
Aliases
Published
2024-04-03T10:54:37.708Z
Modified
2024-04-03T11:41:43.490703Z
Details

An issue has been discovered in GitLab CE/EE affecting all versions before 16.8.5, all versions starting from 16.9 before 16.9.3, all versions starting from 16.10 before 16.10.1. A wiki page with a crafted payload may lead to a Stored XSS, allowing attackers to perform arbitrary actions on behalf of victims.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab

Affected ranges

Type
SEMVER
Events
Introduced
0.0.0
Fixed
16.8.5
Introduced
16.9.0
Fixed
16.9.3
Introduced
16.10.0
Fixed
16.10.1