BIT-gitlab-2024-2434

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2024-2434.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2024-2434
Aliases
  • CVE-2024-2434
Published
2024-04-27T07:20:41.642Z
Modified
2024-06-17T07:56:05.360Z
Summary
[none]
Details

An issue has been discovered in GitLab affecting all versions of GitLab CE/EE 16.9 prior to 16.9.6, 16.10 prior to 16.10.4, and 16.11 prior to 16.11.1 where path traversal could lead to DoS and restricted file read.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 8.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
16.9.0
Fixed
16.9.6
Introduced
16.10.0
Fixed
16.10.4
Introduced
16.11.0
Fixed
16.11.1