BIT-jenkins-2022-34172

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/jenkins/BIT-jenkins-2022-34172.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-jenkins-2022-34172
Aliases
Published
2024-03-06T10:57:42.487Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

In Jenkins 2.340 through 2.355 (both inclusive) symbol-based icons unescape previously escaped values of 'tooltip' parameters, resulting in a cross-site scripting (XSS) vulnerability.

References

Affected packages

Bitnami / jenkins

Package

Name
jenkins
Purl
pkg:bitnami/jenkins

Severity

  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.340.0
Fixed
2.355.0