BIT-jenkins-2022-41224

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/jenkins/BIT-jenkins-2022-41224.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-jenkins-2022-41224
Aliases
Published
2024-03-06T10:56:58.978Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Jenkins 2.367 through 2.369 (both inclusive) does not escape tooltips of the l:helpIcon UI component used for some help icons on the Jenkins web UI, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control tooltips for this component.

References

Affected packages

Bitnami / jenkins

Package

Name
jenkins
Purl
pkg:bitnami/jenkins

Severity

  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.367.0
Fixed
2.370.0