BIT-liferay-2022-26593

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/liferay/BIT-liferay-2022-26593.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-liferay-2022-26593
Aliases
Published
2024-01-31T15:21:17.676Z
Modified
2024-02-19T10:36:29.170Z
Summary
[none]
Details

Cross-site scripting (XSS) vulnerability in the Asset module's asset categories selector in Liferay Portal 7.3.3 through 7.4.0, and Liferay DXP 7.3 before service pack 3 allows remote attackers to inject arbitrary web script or HTML via the name of a asset category.

References

Affected packages

Bitnami / liferay

Package

Name
liferay
Purl
pkg:bitnami/liferay

Severity

  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
7.3.0
Type
SEMVER
Events
Introduced
7.3.0
Last affected
7.3.0
Type
SEMVER
Events
Introduced
7.3-fix.0
Last affected
7.3-fix.0