BIT-liferay-2023-44309

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/liferay/BIT-liferay-2023-44309.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-liferay-2023-44309
Aliases
Published
2024-01-31T15:16:24.905Z
Modified
2024-02-19T10:36:29.170Z
Summary
[none]
Details

Multiple stored cross-site scripting (XSS) vulnerabilities in the fragment components in Liferay Portal 7.4.2 through 7.4.3.53, and Liferay DXP 7.4 before update 54 allow remote attackers to inject arbitrary web script or HTML via a crafted payload injected into any non-HTML field of a linked source asset.

References

Affected packages

Bitnami / liferay

Package

Name
liferay
Purl
pkg:bitnami/liferay

Severity

  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
7.4.0
Last affected
7.4.0
Type
SEMVER
Events
Introduced
7.4-update1.0
Last affected
7.4-update1.0
Introduced
7.4-update21.0
Last affected
7.4-update21.0
Introduced
7.4-update34.0
Last affected
7.4-update34.0
Introduced
7.4-update36.0
Last affected
7.4-update36.0
Introduced
7.4-update41.0
Last affected
7.4-update41.0
Introduced
7.4-update48.0
Last affected
7.4-update48.0
Introduced
7.4-update50.0
Last affected
7.4-update50.0
Introduced
7.4-update52.0
Last affected
7.4-update52.0