BIT-limesurvey-2021-44967

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/limesurvey/BIT-limesurvey-2021-44967.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-limesurvey-2021-44967
Aliases
Published
2024-03-06T10:56:07.688Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A Remote Code Execution (RCE) vulnerabilty exists in LimeSurvey 5.2.4 via the upload and install plugins function, which could let a remote malicious user upload an arbitrary PHP code file.

References

Affected packages

Bitnami / limesurvey

Package

Name
limesurvey
Purl
pkg:bitnami/limesurvey

Severity

  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
5.2.4
Last affected
5.2.4