BIT-limesurvey-2023-44796

Import Source
https://github.com/bitnami/vulndb/tree/main/data/limesurvey/BIT-limesurvey-2023-44796.json
Aliases
Published
2024-01-31T15:16:05.397Z
Modified
2024-01-31T15:40:39.817Z
Details

Cross Site Scripting (XSS) vulnerability in LimeSurvey before version 6.2.9-230925 allows a remote attacker to escalate privileges via a crafted script to the generaloptionspanel.php component.

References

Affected packages

Bitnami / limesurvey

Package

Name
limesurvey

Affected ranges

Type
SEMVER
Events
Introduced
0The exact introduced commit is unknown
Fixed
6.2.9