BIT-magento-2020-24404

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2020-24404.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2020-24404
Aliases
Published
2024-03-06T11:07:52.679Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Magento version 2.4.0 and 2.3.5p1 (and earlier) are affected by an incorrect permissions vulnerability within the Integrations component. This vulnerability could be abused by users with permissions to the Pages resource to delete cms pages via the REST API without authorization.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 2.7 (Low) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.5
Type
SEMVER
Events
Introduced
2.3.5
Last affected
2.3.5
Introduced
2.3.5-p1
Last affected
2.3.5-p1
Introduced
2.4.0
Last affected
2.4.0