BIT-magento-2020-3719

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2020-3719.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2020-3719
Aliases
Published
2024-03-06T11:06:15.514Z
Modified
2024-03-06T12:28:05.544483Z
Summary
[none]
Details

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have an sql injection vulnerability. Successful exploitation could lead to sensitive information disclosure.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.2.0
Fixed
2.2.10
Introduced
2.3.0
Fixed
2.3.3