BIT-magento-2020-9581

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2020-9581.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2020-9581
Aliases
Published
2024-03-06T11:04:57.604Z
Modified
2024-03-06T12:28:02.295879Z
Summary
[none]
Details

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.2.0
Fixed
2.2.11
Introduced
2.3.0
Fixed
2.3.4