BIT-magento-2021-21018

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2021-21018.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2021-21018
Aliases
Published
2024-03-06T11:01:30.875Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to OS command injection via the scheduled operation module. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 9.1 (Critical) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.6
Type
SEMVER
Events
Introduced
2.3.6
Last affected
2.3.6
Introduced
2.4.0
Last affected
2.4.0
Introduced
2.4.0-p1
Last affected
2.4.0-p1
Introduced
2.4.1
Last affected
2.4.1