BIT-magento-2021-28567

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2021-28567.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2021-28567
Aliases
Published
2024-03-06T10:58:36.807Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Magento versions 2.4.2 (and earlier), 2.4.1-p1 (and earlier) and 2.3.6-p1 (and earlier) are vulnerable to an Improper Authorization vulnerability in the customers module. Successful exploitation could allow a low-privileged user to modify customer data. Access to the admin console is required for successful exploitation.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 5.0 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:L CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.4.2