BIT-magento-2022-42344

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2022-42344.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2022-42344
Aliases
Published
2024-03-06T10:55:33.798Z
Modified
2024-04-23T17:43:51.584179Z
Summary
[none]
Details

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Incorrect Authorization vulnerability. An authenticated attacker can exploit this vulnerability to achieve information exposure and privilege escalation.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.7
Introduced
2.4.0
Fixed
2.4.3
Type
SEMVER
Events
Introduced
2.3.7
Last affected
2.3.7
Introduced
2.3.7-p1
Last affected
2.3.7-p1
Introduced
2.3.7-p2
Last affected
2.3.7-p2
Introduced
2.3.7-p3
Last affected
2.3.7-p3
Introduced
2.4.3
Last affected
2.4.3
Introduced
2.4.3-p1
Last affected
2.4.3-p1
Introduced
2.4.3-p2
Last affected
2.4.3-p2
Introduced
2.4.4
Last affected
2.4.4