BIT-magento-2024-34106

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2024-34106.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2024-34106
Aliases
Published
2024-06-17T07:25:26.333Z
Modified
2024-07-18T07:56:34.499Z
Summary
[none]
Details

Adobe Commerce versions 2.4.7, 2.4.6-p5, 2.4.5-p7, 2.4.4-p8 and earlier are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. An attacker could exploit this vulnerability to gain unauthorized access or perform actions with the privileges of another user. Exploitation of this issue does not require user interaction.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.4.7-alpha0
Fixed
2.4.7-p1
Introduced
2.4.6-alpha0
Fixed
2.4.6-p6
Introduced
2.4.5-alpha0
Fixed
2.4.5-p8
Introduced
2.4.4-alpha0
Fixed
2.4.4-p9