BIT-magento-2024-34109

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2024-34109.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2024-34109
Aliases
Published
2024-06-17T07:24:37.139Z
Modified
2024-06-17T12:27:24.038872Z
Summary
[none]
Details

Adobe Commerce versions 2.4.7, 2.4.6-p5, 2.4.5-p7, 2.4.4-p8 and earlier are affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue does not require user interaction, but admin privileges are required.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 7.2 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.4.7-alpha0
Fixed
2.4.7-p1
Introduced
2.4.6-alpha0
Fixed
2.4.6-p6
Introduced
2.4.5-alpha0
Fixed
2.4.5-p8
Introduced
2.4.4-alpha0
Fixed
2.4.4-p9
Introduced
2.4.3-alpha0
Fixed
2.4.3-ext-8
Introduced
2.4.2-alpha0
Fixed
2.4.2-ext-8
Introduced
2.4.1-alpha0
Fixed
2.4.1-ext-8
Introduced
2.4.0-alpha0
Fixed
2.4.0-ext-8
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.4-p4-ext-8