BIT-mlflow-2023-6014

Import Source
https://github.com/bitnami/vulndb/tree/main/data/mlflow/BIT-mlflow-2023-6014.json
Aliases
Published
2024-01-31T15:18:45.207Z
Modified
2024-01-31T15:40:39.817Z
Details

An attacker is able to arbitrarily create an account in MLflow bypassing any authentication requirment.

References

Affected packages

Bitnami / mlflow

Package

Name
mlflow

Affected ranges