BIT-mlflow-2024-37061

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/mlflow/BIT-mlflow-2024-37061.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-mlflow-2024-37061
Aliases
Published
2024-06-08T07:24:39.817Z
Modified
2024-06-08T08:14:05.806450Z
Summary
[none]
Details

Remote Code Execution can occur in versions of the MLflow platform running version 1.11.0 or newer, enabling a maliciously crafted MLproject to execute arbitrary code on an end user’s system when run.

References

Affected packages

Bitnami / mlflow

Package

Name
mlflow
Purl
pkg:bitnami/mlflow

Severity

  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
1.11.0
Fixed
2.13.1