BIT-moodle-2021-3943

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/moodle/BIT-moodle-2021-3943.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-moodle-2021-3943
Aliases
Published
2024-03-06T11:07:54.805Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. A remote code execution risk when restoring backup files was identified.

References

Affected packages

Bitnami / moodle

Package

Name
moodle
Purl
pkg:bitnami/moodle

Severity

  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
3.9.0
Fixed
3.9.10
Introduced
3.10.0
Fixed
3.10.7
Introduced
3.11.0
Fixed
3.11.3