BIT-moodle-2022-40313

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/moodle/BIT-moodle-2022-40313.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-moodle-2022-40313
Aliases
Published
2024-03-06T11:02:59.010Z
Modified
2024-04-23T23:58:40.931558Z
Summary
[none]
Details

Recursive rendering of Mustache template helpers containing user input could, in some cases, result in an XSS risk or a page failing to load.

References

Affected packages

Bitnami / moodle

Package

Name
moodle
Purl
pkg:bitnami/moodle

Severity

  • 7.1 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
3.9.0
Fixed
3.9.17
Introduced
3.11.0
Fixed
3.11.10
Introduced
4.0.0
Fixed
4.0.4