BIT-moodle-2024-25980

Import Source
https://github.com/bitnami/vulndb/tree/main/data/moodle/BIT-moodle-2024-25980.json
Aliases
Published
2024-03-31T18:22:30.148Z
Modified
2024-04-01T14:37:26.940Z
Details

Separate Groups mode restrictions were not honored in the H5P attempts report, which would display users from other groups. By default this only provided additional access to non-editing teachers.

References

Affected packages

Bitnami / moodle

Package

Name
moodle

Affected ranges

Type
SEMVER
Events
Introduced
4.3.0
Fixed
4.3.3
Introduced
4.2.0
Fixed
4.2.6
Introduced
4.1.0
Fixed
4.1.9