BIT-mybb-2022-43707

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/mybb/BIT-mybb-2022-43707.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-mybb-2022-43707
Aliases
  • CVE-2022-43707
Published
2024-03-06T10:58:06.207Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

MyBB 1.8.31 has a Cross-site scripting (XSS) vulnerability in the visual MyCode editor (SCEditor) allows remote attackers to inject HTML via user input or stored data

References

Affected packages

Bitnami / mybb

Package

Name
mybb
Purl
pkg:bitnami/mybb

Severity

  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.8.32