BIT-phplist-2020-13827

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/phplist/BIT-phplist-2020-13827.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-phplist-2020-13827
Aliases
Published
2024-03-06T11:04:40.703Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

phpList before 3.5.4 allows XSS via /lists/admin/user.php and /lists/admin/users.php.

References

Affected packages

Bitnami / phplist

Package

Name
phplist
Purl
pkg:bitnami/phplist

Severity

  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.5.4