BIT-publify-2022-0578

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/publify/BIT-publify-2022-0578.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-publify-2022-0578
Aliases
Published
2024-03-06T11:03:54.176Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Code Injection in GitHub repository publify/publify prior to 9.2.8.

References

Affected packages

Bitnami / publify

Package

Name
publify
Purl
pkg:bitnami/publify

Severity

  • 5.3 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.2.8