BIT-publify-2023-0299

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/publify/BIT-publify-2023-0299.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-publify-2023-0299
Aliases
Published
2024-03-06T11:02:52.105Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Improper Input Validation in GitHub repository publify/publify prior to 9.2.10.

References

Affected packages

Bitnami / publify

Package

Name
publify
Purl
pkg:bitnami/publify

Severity

  • 8.4 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.2.10