BIT-suitecrm-2022-27474

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/suitecrm/BIT-suitecrm-2022-27474.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-suitecrm-2022-27474
Aliases
Published
2024-03-06T11:07:56.990Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

SuiteCRM v7.11.23 was discovered to allow remote code execution via a crafted payload injected into the FirstName text field.

References

Affected packages

Bitnami / suitecrm

Package

Name
suitecrm
Purl
pkg:bitnami/suitecrm

Severity

  • 7.2 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
7.11.23
Last affected
7.11.23