BIT-typo3-2020-8091

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/typo3/BIT-typo3-2020-8091.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-typo3-2020-8091
Aliases
Published
2024-03-06T11:11:26.268Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

svg.swf in TYPO3 6.2.0 to 6.2.38 ELTS and 7.0.0 to 7.1.0 could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack on a targeted system. This may be at a contrib/websvg/svg.swf pathname.

References

Affected packages

Bitnami / typo3

Package

Name
typo3
Purl
pkg:bitnami/typo3

Severity

  • 4.8 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
6.2.0
Fixed
6.2.39
Introduced
7.0.0
Fixed
7.1.0