BIT-vault-2024-2660

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/vault/BIT-vault-2024-2660.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-vault-2024-2660
Aliases
Published
2024-05-01T07:38:05.608Z
Modified
2024-07-02T07:56:01.842Z
Summary
[none]
Details

Vault and Vault Enterprise TLS certificates auth method did not correctly validate OCSP responses when one or more OCSP sources were configured. Fixed in Vault 1.16.0 and Vault Enterprise 1.16.1, 1.15.7, and 1.14.11.

References

Affected packages

Bitnami / vault

Package

Name
vault
Purl
pkg:bitnami/vault

Severity

  • 6.4 (Medium) CVSS_V3 - CVSS:3.1/AV:A/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
1.14.0
Fixed
1.16.0