BIT-wildfly-2021-3503

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/wildfly/BIT-wildfly-2021-3503.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-wildfly-2021-3503
Aliases
Published
2024-03-06T11:08:55.387Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A flaw was found in Wildfly where insufficient RBAC restrictions may lead to expose metrics data. The highest threat from this vulnerability is to the confidentiality.

References

Affected packages

Bitnami / wildfly

Package

Name
wildfly
Purl
pkg:bitnami/wildfly

Severity

  • 4.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
23.0.1