BIT-wildfly-2022-1278

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/wildfly/BIT-wildfly-2022-1278.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-wildfly-2022-1278
Aliases
Published
2024-03-06T11:08:21.462Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A flaw was found in WildFly, where an attacker can see deployment names, endpoints, and any other data the trace payload may contain.

References

Affected packages

Bitnami / wildfly

Package

Name
wildfly
Purl
pkg:bitnami/wildfly

Severity

  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
27.0.0