BIT-wordpress-multisite-2022-43504

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/wordpress-multisite/BIT-wordpress-multisite-2022-43504.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-wordpress-multisite-2022-43504
Aliases
Published
2024-03-06T11:09:15.003Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.

References

Affected packages

Bitnami / wordpress-multisite

Package

Name
wordpress-multisite
Purl
pkg:bitnami/wordpress-multisite

Severity

  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.7.40
Introduced
3.8.0
Fixed
3.8.40
Introduced
3.9.0
Fixed
3.9.39
Introduced
4.0.0
Fixed
4.0.37
Introduced
4.1.0
Fixed
4.1.37
Introduced
4.2.0
Fixed
4.2.34
Introduced
4.3.0
Fixed
4.3.30
Introduced
4.4.0
Fixed
4.4.29
Introduced
4.5.0
Fixed
4.5.28
Introduced
4.6.0
Fixed
4.6.25
Introduced
4.7.0
Fixed
4.7.25
Introduced
4.8.0
Fixed
4.8.21
Introduced
4.9.0
Fixed
4.9.22
Introduced
5.0.0
Fixed
5.0.18
Introduced
5.1.0
Fixed
5.1.15
Introduced
5.2.0
Fixed
5.2.17
Introduced
5.3.0
Fixed
5.3.14
Introduced
5.4.0
Fixed
5.4.12
Introduced
5.5.0
Fixed
5.5.11
Introduced
5.6.0
Fixed
5.6.10
Introduced
5.7.0
Fixed
5.7.8
Introduced
5.8.0
Fixed
5.8.6
Introduced
5.9.0
Fixed
5.9.5
Introduced
6.0.0
Fixed
6.0.3