CGA-wgrc-28p5-r64q

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-wgrc-28p5-r64q.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-wgrc-28p5-r64q
Related
Published
2024-07-08T17:19:32.397252Z
Modified
2024-07-08T16:37:03Z
Summary
[none]
Details
References

Affected packages

Chainguard / dask-gateway

Package

Name
dask-gateway
Purl
pkg:apk/chainguard/dask-gateway

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2024.1.0-r8

Wolfi / dask-gateway

Package

Name
dask-gateway
Purl
pkg:apk/wolfi/dask-gateway

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2024.1.0-r8

Chainguard / dask-gateway-server

Package

Name
dask-gateway-server
Purl
pkg:apk/chainguard/dask-gateway-server

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2024.1.0-r8

Wolfi / dask-gateway-server

Package

Name
dask-gateway-server
Purl
pkg:apk/wolfi/dask-gateway-server

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2024.1.0-r8