CVE-2005-0023

See a problem?

Affected packages

Debian:11 / vte

Package

Name
vte
Purl
pkg:deb/debian/vte?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1:0.*

1:0.28.2-6
1:0.28.2-6.1~exp1
1:0.28.2-6.1~exp2
1:0.28.2-6.1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / vte

Package

Name
vte
Purl
pkg:deb/debian/vte?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1:0.*

1:0.28.2-6
1:0.28.2-6.1~exp1
1:0.28.2-6.1~exp2
1:0.28.2-6.1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / vte

Package

Name
vte
Purl
pkg:deb/debian/vte?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1:0.*

1:0.28.2-6
1:0.28.2-6.1~exp1
1:0.28.2-6.1~exp2
1:0.28.2-6.1

Ecosystem specific

{
    "urgency": "unimportant"
}