CVE-2005-3885

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2005-3885
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2005-3885.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2005-3885
Related
Published
2005-11-29T19:03:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.41 allows local users to overwrite arbitrary files via a symlink attack on the tmpepsifile.epsi temporary file.

References

Affected packages

Debian:11 / inkscape

Package

Name
inkscape
Purl
pkg:deb/debian/inkscape?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.42-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / inkscape

Package

Name
inkscape
Purl
pkg:deb/debian/inkscape?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.42-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / inkscape

Package

Name
inkscape
Purl
pkg:deb/debian/inkscape?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.42-1

Ecosystem specific

{
    "urgency": "low"
}