CVE-2006-4333

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2006-4333
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2006-4333.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2006-4333
Related
Published
2006-08-24T20:04:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

The SSCOP dissector in Wireshark (formerly Ethereal) before 0.99.3 allows remote attackers to cause a denial of service (resource consumption) via malformed packets that cause the Q.2391 dissector to use excessive memory.

References

Affected packages

Debian:11 / wireshark

Package

Name
wireshark
Purl
pkg:deb/debian/wireshark?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.99.2-5.1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / wireshark

Package

Name
wireshark
Purl
pkg:deb/debian/wireshark?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.99.2-5.1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / wireshark

Package

Name
wireshark
Purl
pkg:deb/debian/wireshark?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.99.2-5.1

Ecosystem specific

{
    "urgency": "low"
}