CVE-2006-4566

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2006-4566
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2006-4566.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2006-4566
Related
Published
2006-09-15T18:07:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Mozilla Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allows remote attackers to cause a denial of service (crash) via a malformed JavaScript regular expression that ends with a backslash in an unterminated character set ("[\"), which leads to a buffer over-read.

References

Affected packages

Debian:11 / thunderbird

Package

Name
thunderbird
Purl
pkg:deb/debian/thunderbird?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5.0.7-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / thunderbird

Package

Name
thunderbird
Purl
pkg:deb/debian/thunderbird?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5.0.7-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / thunderbird

Package

Name
thunderbird
Purl
pkg:deb/debian/thunderbird?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5.0.7-1

Ecosystem specific

{
    "urgency": "low"
}