CVE-2006-6502

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2006-6502
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2006-6502.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2006-6502
Related
Published
2006-12-20T01:28:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Use-after-free vulnerability in the LiveConnect bridge code for Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, Thunderbird before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to cause a denial of service (crash) via unknown vectors.

References

Affected packages

Debian:11 / firefox-esr

Package

Name
firefox-esr
Purl
pkg:deb/debian/firefox-esr?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
45.0esr-1

Ecosystem specific

{
    "urgency": "high"
}

Debian:12 / firefox-esr

Package

Name
firefox-esr
Purl
pkg:deb/debian/firefox-esr?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
45.0esr-1

Ecosystem specific

{
    "urgency": "high"
}

Debian:13 / firefox-esr

Package

Name
firefox-esr
Purl
pkg:deb/debian/firefox-esr?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
45.0esr-1

Ecosystem specific

{
    "urgency": "high"
}