CVE-2006-6614

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2006-6614
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2006-6614.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2006-6614
Published
2006-12-18T02:28:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

The saveloglocal function in Fully Automatic Installation (FAI) 2.10.1, and possibly 3.1.2, when verbose mode is enabled, stores the root password hash in /var/log/fai/current/fai.log, whose file permissions allow it to be copied to other hosts when fai-savelog is called and allows attackers to obtain the hash.

References

Affected packages

Debian:11 / fai

Package

Name
fai
Purl
pkg:deb/debian/fai?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.1.3

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / fai

Package

Name
fai
Purl
pkg:deb/debian/fai?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.1.3

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / fai

Package

Name
fai
Purl
pkg:deb/debian/fai?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.1.3

Ecosystem specific

{
    "urgency": "low"
}