CVE-2007-1269

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2007-1269
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2007-1269.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2007-1269
Published
2007-03-06T20:19:00Z
Modified
2024-06-30T12:51:38.288855Z
Summary
[none]
Details

GNUMail 1.1.2 and earlier does not properly use the --status-fd argument when invoking GnuPG, which prevents GNUMail from visually distinguishing between signed and unsigned portions of OpenPGP messages with multiple components, which allows remote attackers to forge the contents of a message without detection.

References

Affected packages

Debian:11 / gnumail

Package

Name
gnumail
Purl
pkg:deb/debian/gnumail?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1.*

1.3.0-1
1.4.0-1
1.4.0-2

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / gnumail

Package

Name
gnumail
Purl
pkg:deb/debian/gnumail?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1.*

1.3.0-1
1.4.0-1
1.4.0-2

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / gnumail

Package

Name
gnumail
Purl
pkg:deb/debian/gnumail?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1.*

1.3.0-1
1.4.0-1
1.4.0-2

Ecosystem specific

{
    "urgency": "unimportant"
}