CVE-2007-1622

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2007-1622
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2007-1622.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2007-1622
Related
Published
2007-03-23T00:19:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Cross-site scripting (XSS) vulnerability in wp-admin/vars.php in WordPress before 2.0.10 RC2, and before 2.1.3 RC2 in the 2.1 series, allows remote authenticated users with theme privileges to inject arbitrary web script or HTML via the PATHINFO in the administration interface, related to loose regular expression processing of PHPSELF.

References

Affected packages

Debian:11 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1.3-1

Ecosystem specific

{
    "urgency": "medium"
}

Debian:12 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1.3-1

Ecosystem specific

{
    "urgency": "medium"
}

Debian:13 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1.3-1

Ecosystem specific

{
    "urgency": "medium"
}