CVE-2007-4408

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2007-4408
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2007-4408.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2007-4408
Published
2007-08-18T21:17:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

ircu 2.10.12.05 and earlier ignores timestamps in bounces, which allows remote attackers to take over a channel during a netjoin by causing a bounce while a server with an older version of the channel is linking.

References

Affected packages

Debian:11 / ircd-ircu

Package

Name
ircd-ircu
Purl
pkg:deb/debian/ircd-ircu?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.10.12.10.dfsg1-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / ircd-ircu

Package

Name
ircd-ircu
Purl
pkg:deb/debian/ircd-ircu?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.10.12.10.dfsg1-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / ircd-ircu

Package

Name
ircd-ircu
Purl
pkg:deb/debian/ircd-ircu?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.10.12.10.dfsg1-1

Ecosystem specific

{
    "urgency": "low"
}