CVE-2008-0666

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2008-0666
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2008-0666.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2008-0666
Related
Published
2008-02-11T21:00:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Website META Language (WML) 2.0.11 allows local users to overwrite arbitrary files via a symlink attack on (1) the /tmp/pe.tmp.$$ temporary file used by wmlcontrib/wmg.cgi and (2) temporary files used by wmlbackend/p3eperl/eperlsys.c.

References

Affected packages

Debian:11 / wml

Package

Name
wml
Purl
pkg:deb/debian/wml?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0.11-3.1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / wml

Package

Name
wml
Purl
pkg:deb/debian/wml?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0.11-3.1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / wml

Package

Name
wml
Purl
pkg:deb/debian/wml?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0.11-3.1

Ecosystem specific

{
    "urgency": "low"
}