CVE-2008-3459

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2008-3459
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2008-3459.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2008-3459
Published
2008-08-04T19:41:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Unspecified vulnerability in OpenVPN 2.1-beta14 through 2.1-rc8, when running on non-Windows systems, allows remote servers to execute arbitrary commands via crafted (1) lladdr and (2) iproute configuration directives, probably related to shell metacharacters.

References

Affected packages

Debian:11 / openvpn

Package

Name
openvpn
Purl
pkg:deb/debian/openvpn?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1~rc9-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / openvpn

Package

Name
openvpn
Purl
pkg:deb/debian/openvpn?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1~rc9-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / openvpn

Package

Name
openvpn
Purl
pkg:deb/debian/openvpn?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1~rc9-1

Ecosystem specific

{
    "urgency": "low"
}