CVE-2008-4077

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2008-4077
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2008-4077.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2008-4077
Published
2008-09-15T15:14:07Z
Modified
2024-06-30T12:30:31.509417Z
Summary
[none]
Details

The CGI scripts in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allow remote attackers to cause a denial of service (resource exhaustion) via an HTTP POST request with a large Content-Length.

References

Affected packages

Debian:11 / sql-ledger

Package

Name
sql-ledger
Purl
pkg:deb/debian/sql-ledger?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

3.*

3.2.6-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / sql-ledger

Package

Name
sql-ledger
Purl
pkg:deb/debian/sql-ledger?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

3.*

3.2.6-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / sql-ledger

Package

Name
sql-ledger
Purl
pkg:deb/debian/sql-ledger?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

3.*

3.2.6-1

Ecosystem specific

{
    "urgency": "unimportant"
}