CVE-2008-6755

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2008-6755
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2008-6755.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2008-6755
Published
2009-04-27T22:30:00Z
Modified
2024-06-04T04:00:19Z
Summary
[none]
Details

ZoneMinder 1.23.3 on Fedora 10 sets the ownership of /etc/zm.conf to the apache user account, and sets the permissions to 0600, which makes it easier for remote attackers to modify this file by accessing it through a (1) PHP or (2) CGI script.

References

Affected packages

Debian:11 / zoneminder

Package

Name
zoneminder
Purl
pkg:deb/debian/zoneminder?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.24.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / zoneminder

Package

Name
zoneminder
Purl
pkg:deb/debian/zoneminder?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.24.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}