CVE-2009-0547

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2009-0547
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2009-0547.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2009-0547
Related
Published
2009-02-12T23:30:01Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Evolution 2.22.3.1 checks S/MIME signatures against a copy of the e-mail text within a signed-data blob, not the copy of the e-mail text displayed to the user, which allows remote attackers to spoof a signature by modifying the latter copy, a different vulnerability than CVE-2008-5077.

References

Affected packages

Debian:11 / evolution-data-server

Package

Name
evolution-data-server
Purl
pkg:deb/debian/evolution-data-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.24.5-2

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / evolution-data-server

Package

Name
evolution-data-server
Purl
pkg:deb/debian/evolution-data-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.24.5-2

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / evolution-data-server

Package

Name
evolution-data-server
Purl
pkg:deb/debian/evolution-data-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.24.5-2

Ecosystem specific

{
    "urgency": "low"
}