CVE-2010-1195

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2010-1195
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2010-1195.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2010-1195
Related
Published
2010-03-31T18:00:00Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Cross-site scripting (XSS) vulnerability in the htmlscrubber component in ikiwiki 2.x before 2.53.5 and 3.x before 3.20100312 allows remote attackers to inject arbitrary web script or HTML via a crafted data:image/svg+xml URI.

References

Affected packages

Debian:11 / ikiwiki

Package

Name
ikiwiki
Purl
pkg:deb/debian/ikiwiki?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.20100312

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / ikiwiki

Package

Name
ikiwiki
Purl
pkg:deb/debian/ikiwiki?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.20100312

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / ikiwiki

Package

Name
ikiwiki
Purl
pkg:deb/debian/ikiwiki?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.20100312

Ecosystem specific

{
    "urgency": "low"
}