Affected packages

Debian:11 / libencode-perl

Package

Name
libencode-perl
Purl
pkg:deb/debian/libencode-perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.44-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / libencode-perl

Package

Name
libencode-perl
Purl
pkg:deb/debian/libencode-perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.44-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / libencode-perl

Package

Name
libencode-perl
Purl
pkg:deb/debian/libencode-perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.44-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:11 / perl

Package

Name
perl
Purl
pkg:deb/debian/perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.12.4-4

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / perl

Package

Name
perl
Purl
pkg:deb/debian/perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.12.4-4

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / perl

Package

Name
perl
Purl
pkg:deb/debian/perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.12.4-4

Ecosystem specific

{
    "urgency": "low"
}