CVE-2011-4896

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2011-4896
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2011-4896.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2011-4896
Published
2011-12-23T03:59:22Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Tor before 0.2.2.24-alpha continues to use a reachable bridge that was previously configured but is not currently configured, which might allow remote attackers to obtain sensitive information about clients in opportunistic circumstances by monitoring network traffic to the bridge port.

References

Affected packages

Debian:11 / tor

Package

Name
tor
Purl
pkg:deb/debian/tor?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.2.2.27-beta-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / tor

Package

Name
tor
Purl
pkg:deb/debian/tor?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.2.2.27-beta-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / tor

Package

Name
tor
Purl
pkg:deb/debian/tor?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.2.2.27-beta-1

Ecosystem specific

{
    "urgency": "unimportant"
}